Peringatan “Not Secure” Google Chrome

, Hosting, WebsitePeringatan “Not Secure” Google Chrome

Peringatan “Not Secure” Google Chrome

Mungkin banyak diantara Anda yang belum mengetahui bahwa mulai Juli 2018 browser buatan Google, Google Chrome akan mulai menampilkan peringatan “tidak aman” bagi semua situs yang tidak menggunakan Sertifikat SSL (SSL Certificates) yang valid.

Apa maksud dari peringatan ini untuk Anda?

Apabila saat ini website Anda tidak memiliki sertifikat SSL yang terpasang dan / atau masih menggunakan HTTP daripada HTTPS, ketika pengunjung website Anda menggunakan Google Chrome sebagai browser maka mereka akan melihat peringatan “Tidak Aman” di URL.
Memiliki website Anda yang ditandai “Tidak Aman” dapat berdampak buruk untuk pengunjung website Anda bahkan untuk penjualan.

Apa yang harus saya lakukan jika situs web saya masih menggunakan HTTP?

Semua layanan dan jasa pembuatan website dan hosting di Blackboomedia sudah menyertakan sertifikat SSL Let’s yang dapat dipasang untuk domain Anda melalui kontrol panel. Cukup temukan ikon “Let’s Encrypt” di panel kontrol Anda, dari sana Anda dapat menginstal SSL pada domain yang valid di akun Anda.

Saya menggunakan WordPress dan URL asli saya menggunakan HTTP. Bagaimana cara saya membuatnya menggunakan HTTPS?

Jika Anda sudah menginstal sertifikat SSL, tetapi WordPress mengalihkan ke HTTP daripada HTTPS, Anda dapat menginstal plugin berikut yang akan memaksa WordPress untuk menggunakan HTTPS daripada HTTP:

https://wordpress.org/plugins/really-simple-ssl/

By |2018-09-22T20:40:58+00:00Juni 29th, 2018|Blog, Hosting, Website|0 Comments